Dieses Forum wird in Kürze abgestellt!
Die Registrierung neuer Benutzer ist nicht mehr möglich.
Alle Foren, außer "Vorschläge und Anregungen", sind schreibgeschützt und somit nur noch lesbar.

ACDSee pro 6 stürzt ab / reagiert nicht mehr

Allgemeine Fragen rund um ACDSee

Themenstarter
hitchhiker54
Beiträge: 5
Registriert: Fr 16. Aug 2013, 02:57

ACDSee pro 6 stürzt ab / reagiert nicht mehr

Beitragvon hitchhiker54 » Fr 16. Aug 2013, 03:09

Hallo !
Ich hatte auch wieder meine speziellen Probleme mit ACDSee Pro 6.3 (Windows 7, 64Bit).
Zuerst wurden die NEFs der neuen Nikon D7100 nicht dargestellt (trotz update), und dann war das Forum nicht mehr zu finden. Die Darstellung der NEFs funktioniert nun wieder (neuerlicher Import der Fotos nach update war notwendig).
Nun aber folgendes:
ADCSee stürzt nach wenigen Augenblicken insbesondere beim Löschen von NEF-Dateien ab (... reagiert nicht mehr).
Sämtliche mir bekannten und gefundenen Lösungsversuche haben nicht gefruchtet: mit regedit-Reparatur-Schlüssel, Neuinstallation, Datenbankoptimierung etc.
Hat jemand eine Idee ?
Danke u lg aus Tirol.



Benutzeravatar

Emil
Administrator
Beiträge: 608
Registriert: Do 28. Mär 2013, 09:55
Wohnort: zwischen den Meeren

Re: ACDSee pro 6 stürzt ab / reagiert nicht mehr

Beitragvon Emil » Fr 16. Aug 2013, 21:27

Wenn weder Reg-Reparatur noch Neuinstallation geholfen haben, dann könnte es an einer defekten Bilddatei im Startordner liegen.
Gruß, Emil
Equipment: W7-64, ACUlti8-64, Exiftool, D800 und 'ne Menge Kleinkram.
Frage beantwortet? Dann setzte bitte einen Haken Bild an den Beitrag, der dir geholfen hat.


Themenstarter
hitchhiker54
Beiträge: 5
Registriert: Fr 16. Aug 2013, 02:57

Re: ACDSee pro 6 stürzt ab / reagiert nicht mehr

Beitragvon hitchhiker54 » Fr 16. Aug 2013, 22:13

Emil hat geschrieben:Wenn weder Reg-Reparatur noch Neuinstallation geholfen haben, dann könnte es an einer defekten Bilddatei im Startordner liegen.


Hallo Emil
danke f.d. Tip, aber ich habe mehrere Ordner, mit denen ich gearbeitet habe, - bei jedem Ordner hängt es sich auf.
Das würde doch bedeuten, dass ich in jedem Ordner eine defekte Bilddatei hätte !?

Benutzeravatar

Emil
Administrator
Beiträge: 608
Registriert: Do 28. Mär 2013, 09:55
Wohnort: zwischen den Meeren

Re: ACDSee pro 6 stürzt ab / reagiert nicht mehr

Beitragvon Emil » Sa 17. Aug 2013, 01:03

Nein, dann ist es das wohl nicht und für mich riecht es eigentlich auch ohnehin eher nach Registry.

Du schreibst "regedit-Reparatur-Schlüssel". Meinst du damit diesen: [-HKEY_CURRENT_USER\Software\ACD Systems\]? Du könntest auch noch [-HKEY_LOCAL_MACHINE\SOFTWARE\ACD Systems\] versuchen, obwohl ich damit noch nie Probleme hatte.

Hmm, versuche es mit der harten Tour:
- Bette erst alle AC-Daten in die Dateien ein.
- deinstalliere AC
- lösche den Katalog
- lösche HKEY_CURRENT_USER\Software\ACD Systems\
- lösche HKEY_LOCAL_MACHINE\SOFTWARE\ACD Systems\
- installiere AC neu
- katalogisiere deine Dateien

Du schreibst das der Fehler vor allem beim Löschen von NEFs auftritt. Vllt schießt ja auch das NEF-Codec von Nikon oder das Kamera-Codec-Pack von MS quer. Aber das ist jetzt pure Spekulation; warum sollten die beim Löschen mitmischen?

Ach so, bevor du die harte Tour gehst: Melde dich doch mal unter einem anderen Benutzernamen an und versuche dort mit AC zu arbeiten.
Gruß, Emil
Equipment: W7-64, ACUlti8-64, Exiftool, D800 und 'ne Menge Kleinkram.
Frage beantwortet? Dann setzte bitte einen Haken Bild an den Beitrag, der dir geholfen hat.


Zurück zu „Fehler und Probleme ohne Zuordnung“



Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

Anmelden