Dieses Forum wird in Kürze abgestellt!
Die Registrierung neuer Benutzer ist nicht mehr möglich.
Alle Foren, außer "Vorschläge und Anregungen", sind schreibgeschützt und somit nur noch lesbar.

Ordner sind da, aber die Bilder sind weg

Beiträge rund um den Verwaltenmodus
Forumsregeln
Je nach Dateiformat, kann die Bilderverwaltung unterschiedlich sein. Nenne deshalb bitte das von dir benutzte Dateiformat.

Themenstarter
Lebus
Beiträge: 5
Registriert: So 7. Feb 2016, 18:34

Ordner sind da, aber die Bilder sind weg

Beitragvon Lebus » So 7. Feb 2016, 18:49

Keine Bilder im Ordner.JPG

Manager.JPG
Manager.JPG (10.66 KiB) 1473 mal betrachtet

Ich benutze die Bibliotheken von windows 7

Guten Tag, - es ist ein Phänomen, das ich mir nicht erklären kann.
Plötzlich gibt es nur noch Ordner, aber die Bilder drin sind weg.
Egal, ob ich in den windows-Explorer gehe oder direkt in ACDsee, sie sind weg.
Wo habe ich irgendetwas falsch gemacht?
Sie sind sicher irgendwo, aber auch in Boot finde ich sie nicht mehr.



Benutzeravatar

Emil
Administrator
Beiträge: 607
Registriert: Do 28. Mär 2013, 09:55
Wohnort: zwischen den Meeren

Re: Ordner sind da, aber die Bilder sind weg

Beitragvon Emil » So 7. Feb 2016, 18:55

Wenn auch der Explorer keine Dateien mehr anzeigt, sind sie verschoben oder gelöscht worden, wie und womit auch immer. Lasse den Explorer doch mal nach den Dateien suchen.
Gruß, Emil
Equipment: W7-64, ACUlti8-64, Exiftool, D800 und 'ne Menge Kleinkram.
Frage beantwortet? Dann setzte bitte einen Haken Bild an den Beitrag, der dir geholfen hat.


Themenstarter
Lebus
Beiträge: 5
Registriert: So 7. Feb 2016, 18:34

Re: Ordner sind da, aber die Bilder sind weg

Beitragvon Lebus » So 7. Feb 2016, 19:07

Ordner im Explorer.JPG


Auch im Explorer sind nur die Ordner, aber nicht die Bilder. - Wenn sie gelöscht wären, hätte ich tausende Bilder löschen müssen bzw. verschieben.
Ich arbeite nebenbei auch mit Picasa, - da gibt es ja einen Klick: Auf der Festplatte löschen. - Aber selbst dann hätte ich sie MIT dem Ordner gelöscht.
Aber ich habe in letzter Zeit gar nichts mit Picasa gemacht. - Vielleicht gibt es bei ACDsee so einen Auftrag, den ich versehentlich angeklickt haben könnte,
wie z.B. alle Bilder nicht mehr anzeigen oder so. -

Benutzeravatar

Emil
Administrator
Beiträge: 607
Registriert: Do 28. Mär 2013, 09:55
Wohnort: zwischen den Meeren

Re: Ordner sind da, aber die Bilder sind weg

Beitragvon Emil » Mo 8. Feb 2016, 00:03

Lebus hat geschrieben:Auch im Explorer sind nur die Ordner, aber nicht die Bilder. - Wenn sie gelöscht wären, hätte ich tausende Bilder löschen müssen bzw. verschieben.

Du könntest durch aus eine Funktion benutzt haben, die z.B. alle JPGs verschiebt oder löscht.
Vielleicht gibt es bei ACDsee so einen Auftrag, den ich versehentlich angeklickt haben könnte,
wie z.B. alle Bilder nicht mehr anzeigen oder so. -

Ob es so etwas in Picasa gibt weiß ich nicht, aber in AC wäre es durchaus möglich sich alle Bilder anzeigen zu lassen sie auszuwählen und dann zu löschen - die leeren Ordner wären danach noch immer vorhanden. Wenn du die Bilder in AC gelöscht hast, müssten sie im Papierkorb sein.

Zu viele Konjunktive; schaffe Tatsachen: Lasse den Explorer nach den Dateien suchen. Wenn du Glück hast sind sie nur verschoben. Wenn der nichts findet, dann schaue in den Papierkorb. Wenn dort nichts ist, dann hole dein Backup hervor.

PS. Vllt sind die Dateien auch nur aus irgendeinem Grund unsichtbar - in der Windowswelt passieren die verücktesten Dinge. Lass die im Explorer also auch die unsichtbaren Dateien anzeigen.
Gruß, Emil
Equipment: W7-64, ACUlti8-64, Exiftool, D800 und 'ne Menge Kleinkram.
Frage beantwortet? Dann setzte bitte einen Haken Bild an den Beitrag, der dir geholfen hat.


Themenstarter
Lebus
Beiträge: 5
Registriert: So 7. Feb 2016, 18:34

Re: Ordner sind da, aber die Bilder sind weg

Beitragvon Lebus » Mo 8. Feb 2016, 03:47

1. Wenn ich bei AC ein Bild löschen will, fragt er: wollen Sie wirklich dieses Bild in den Papierkorb schieben, - ich sage ja, - dann löscht er es und im Papierkorb ist es NICHT mehr. - Das ist eine Tatsache.
2. -zig Ordner von 2005 bis dato zu öffnen und die Bilder zu löschen, - ich glaube, das hätte ich gemerkt, wenn ich das getan hätte. Dann hätte ich auch hier im Forum nicht fragen müssen. -
3. Versteckt sind sie auch nicht, ich nehme an, dann wären auch die Ordner versteckt.
Außerdem ist es so komisch, dass die Ordner in "Bilder" betroffen sind,
die Ordner mit Bildern, die ich unter Eigene Dokumente gespeichert habe, nicht. - Wenn ich also die Bilder von Eigenen Dokumenten öffne (egal mit Explorer oder mit AC, erscheinen sie wie gewohnt.
4. Wenn ich im Explorer "erneut" suche, führ das ebenso dazu, dass er die leeren gelben Ordner anzeigt, wenn ich den öffne, ist nur das "Picasa" Zeichen da, aber keine Bilder. (Das Zeichen bildet sich immer, wenn Picasa die Fotos gescant hat)
5. Wenn ich Picasa öffne, sind ebenfalls alle Bilder weg, - ich weiß, das ist nicht das Thema für AC , aber ich sage es nur, um es näher zu erläutern.
6. Natürlich kann ich die extern gespeicherten Bilder einfach wieder auf den PC ziehen, - trotzdem weiß ich immer noch nicht, welche verrückten Dinge in der windowswelt bei mir passiert sind. -

Ihr seht, dass mich das Problem auch immer noch um 3.47 in der Nacht beschäftigt, - vielleicht findet ja doch noch jemand eine Erklärung.
Beste Grüße!


Harald.B
Beiträge: 122
Registriert: Mo 6. Mai 2013, 11:27

Re: Ordner sind da, aber die Bilder sind weg

Beitragvon Harald.B » Di 9. Feb 2016, 09:41

Hi,
Die Bilder unter eigene Datein sind unter Umständen nur für für Ilse da. Bist Du als Ilse angemeldet?
Da ich die Windows Automatismus wegen der Intransparenz nicht mag, habe ich alle Bilder unter dem Ordner FOTO\.. gespeichert.
Mein Equipment besteht aus:
PC: 4x4,5Ghz 8GB-RAM 500GB-SSD 2TB-HDD
Betriebssystem W7/64
ACDSee Ultima 8.0
DIA Scanner Reflecta
Kamera Fujifilm XE2


Themenstarter
Lebus
Beiträge: 5
Registriert: So 7. Feb 2016, 18:34

Re: Ordner sind da, aber die Bilder sind weg

Beitragvon Lebus » Di 9. Feb 2016, 10:44

hallo Harald, - ja ich bin Ilse, - aber es ist ja gerade umgekehrt, - die in den Dokumenten-Ordnrtn sind nicht betroffen,
und NEUE in Fotos auch nicht. -
Vielleicht noch ein Hinweis: Wenn ich diese leeren gelben Ordner anklicke, erscheint Bruchteilen von Sekunden der Hauch von einem Foto, und dann steht: Der Ordner ist leer.
Ich habe auch in den letzten Tagen nichts an Einstellungen oder Berechtigungen geändert, - es kann auch niemand außer mir an den Laptop!
Danke, dass Du mir trotz Karneval geantwortet hast!
Ilse


Harald.B
Beiträge: 122
Registriert: Mo 6. Mai 2013, 11:27

Re: Ordner sind da, aber die Bilder sind weg

Beitragvon Harald.B » Di 16. Feb 2016, 17:11

Der Ordner Bilder ist kein Ordner, sondern nur ein Link auf einen Ordner mit automatischer Rechteverwaltung. Für mich ist das nur unnötig kompliziert, weshalb ich diesen Ordner nicht verwende.
Wenn gelöschte Dateien nicht im Papierkorb landen, kann das an den Papierkorbeinstellungen liegen - entweder Ordner ausgeschlossen oder sofort-löschen eingestellt.
Mein Equipment besteht aus:
PC: 4x4,5Ghz 8GB-RAM 500GB-SSD 2TB-HDD
Betriebssystem W7/64
ACDSee Ultima 8.0
DIA Scanner Reflecta
Kamera Fujifilm XE2


Themenstarter
Lebus
Beiträge: 5
Registriert: So 7. Feb 2016, 18:34

Re: Ordner sind da, aber die Bilder sind weg

Beitragvon Lebus » Mi 2. Mär 2016, 05:55

Oh hallo Harald, ich hatte schon aufgegeben, noch eine Antwort zu bekommen. -
Inzwischen habe ich die Ordner gelöscht und wieder neu angelegt und alle Bilder wieder neu drauf gespielt. -
Das Kuriose an meinem Fall ist ja, - dass genau diese "Ordner" früher mit Bildern gefüllt waren.
Ich habe ja auch keine Bilder gelöscht, - jetzt stimmt alles wieder, aber das ganze bleibt ein Rätsel.
Vielen Dank!
Ilse


Zurück zu „Bildverwaltung“



Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste

Anmelden