Dieses Forum wird in Kürze abgestellt!
Die Registrierung neuer Benutzer ist nicht mehr möglich.
Alle Foren, außer "Vorschläge und Anregungen", sind schreibgeschützt und somit nur noch lesbar.

Sony ARW

Beiträge rund um den Verwaltenmodus
Forumsregeln
Je nach Dateiformat, kann die Bilderverwaltung unterschiedlich sein. Nenne deshalb bitte das von dir benutzte Dateiformat.

Themenstarter
genopic
Beiträge: 3
Registriert: Do 4. Jul 2013, 20:12

Sony ARW

Beitragvon genopic » Mo 23. Jun 2014, 08:39

In 7 Pro werden die Sony ARW Dateien nicht als Thumbs angezeigt sondern als unbekannte RAW Dateien bezeichnet.
Die Bilder stammen von der neuen A77 MKII. Wer kann helfen?



Benutzeravatar

Arno
Beiträge: 41
Registriert: Do 28. Mär 2013, 10:16
Wohnort: Biebertal

Re: Sony ARW

Beitragvon Arno » Mo 23. Jun 2014, 09:57

genopic hat geschrieben:... Die Bilder stammen von der neuen A77 MKII. Wer kann helfen?


Vermutlich nur ACDSee

http://www.acdsee.com/de/support/raw-formats
Ultimate 10 auf Win10Pro64
VG Arno

Benutzeravatar

Emil
Administrator
Beiträge: 607
Registriert: Do 28. Mär 2013, 09:55
Wohnort: zwischen den Meeren

Re: Sony ARW

Beitragvon Emil » Di 24. Jun 2014, 13:33

Folgender Hack hilft auch:

CMD Prompt:
>exiftool "dateiname.arw" "-sonymodelid=SLT-A77 / SLT-A77V" "-ifd0:model=SLT-A77V" "-ifd1:model=SLT-A77V"


Damit wird AC vorgegaukelt es handele sich um Dateien der älteren A77.
Gruß, Emil
Equipment: W7-64, ACUlti8-64, Exiftool, D800 und 'ne Menge Kleinkram.
Frage beantwortet? Dann setzte bitte einen Haken Bild an den Beitrag, der dir geholfen hat.


Themenstarter
genopic
Beiträge: 3
Registriert: Do 4. Jul 2013, 20:12

Re: Sony ARW

Beitragvon genopic » Do 26. Jun 2014, 08:06

Danke für den Tipp! :) Funktioniert mit einzelnen Dateien. Leider kein Batch. Benutze Sony ImageDataConverter für
Batchkonvertierung in JPG. Das Problem besteht auch bei XNVIEW und PSPX6. Den Bug habe ich ACDSEE Technical Support gemeldet und wird bearbeitet.

Benutzeravatar

Emil
Administrator
Beiträge: 607
Registriert: Do 28. Mär 2013, 09:55
Wohnort: zwischen den Meeren

Re: Sony ARW

Beitragvon Emil » Do 26. Jun 2014, 12:24

Wenn du statt des Dateinamens, ein Verzeichnis übergibst, wird der gesamte Inhalt des Verzeichnisses bearbeitet. Wenn ein gesamter Verzeichnisbaum abgearbeitet werden soll, kommt noch ein "-r" hinzu. Aber dann sollte man auf jedem Fall noch ein "-EXT ARW" hinzufügen, damit nur Sony RAWs bearbeitet werden.

CMD Prompt:
>exiftool "x:Bilder" -r -ext arw "-sonymodelid=SLT-A77 / SLT-A77V" "-ifd0:model=SLT-A77V" "-ifd1:model=SLT-A77V"


Sollte das alles bei dir gut funktionieren, kannst du noch ein "-overwrite_original" dranhängen, um die Originale zu löschen.

PS. Wieso sollte die fehlende Unterstützung der A77II ein Bug sein. Alle SW-Hersteller brauchen einige Zeit um neue Kameras zu unterstützen.
Gruß, Emil
Equipment: W7-64, ACUlti8-64, Exiftool, D800 und 'ne Menge Kleinkram.
Frage beantwortet? Dann setzte bitte einen Haken Bild an den Beitrag, der dir geholfen hat.


Zurück zu „Bildverwaltung“



Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste

Anmelden