Dieses Forum wird in Kürze abgestellt!
Die Registrierung neuer Benutzer ist nicht mehr möglich.
Alle Foren, außer "Vorschläge und Anregungen", sind schreibgeschützt und somit nur noch lesbar.

"Hilfe" nicht brauchbar

Hier geht es um die Installation der Programme und die Übernahme der bereits vorhandenen Daten.
Forumsregeln
Beschreibe bitte kurz deine Hardwareausstattung, das benutze Betriebssystem und nenne die Version von ACDSee.

Themenstarter
Adamsberg
Beiträge: 12
Registriert: Mi 20. Nov 2013, 16:10

"Hilfe" nicht brauchbar

Beitragvon Adamsberg » Di 11. Nov 2014, 14:42

Hallo,
ich habe leider ncoh ein Problem: Bei meinem neu installierten ACDSee 16 sieht die Hilfe so aus:


Bild

Kann mir da jemand helfen?
Danke im voraus



Benutzeravatar

Emil
Administrator
Beiträge: 607
Registriert: Do 28. Mär 2013, 09:55
Wohnort: zwischen den Meeren

Re: "Hilfe" nicht brauchbar

Beitragvon Emil » Mi 12. Nov 2014, 21:47

Da ist vermutlich kein Problem von AC sondern von Windows. Insbesondere bei Deinstallationen von Browsern kann es passieren, das einige Dateitypen nicht mehr mit dem IE verbunden werden. Mach mal MS-InternetExplorer zu deinem Standard-Browser für alle von ihm darstellbaren Dateitypen.
Gruß, Emil
Equipment: W7-64, ACUlti8-64, Exiftool, D800 und 'ne Menge Kleinkram.
Frage beantwortet? Dann setzte bitte einen Haken Bild an den Beitrag, der dir geholfen hat.


Themenstarter
Adamsberg
Beiträge: 12
Registriert: Mi 20. Nov 2013, 16:10

Re: "Hilfe" nicht brauchbar

Beitragvon Adamsberg » Do 13. Nov 2014, 15:40

Hallo, Emil,

auch hier herzlichen Dank. Ich werde das ausprobieren.

Gruß, Adamsberg


Zurück zu „Installation und Update“



Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

Anmelden