Dieses Forum wird in Kürze abgestellt!
Die Registrierung neuer Benutzer ist nicht mehr möglich.
Alle Foren, außer "Vorschläge und Anregungen", sind schreibgeschützt und somit nur noch lesbar.

Forum update

Benutzeravatar

Themenstarter
Emil
Administrator
Beiträge: 607
Registriert: Do 28. Mär 2013, 09:55
Wohnort: zwischen den Meeren

Forum update

Beitragvon Emil » Mo 9. Feb 2015, 14:55

Hi!

Das Forum bedurfte dringend eines SW-Updates. Dabei hat sich leider gezeigt, dass die bislang benutzten Styles nicht mit der neuen Version kompatibel sind. Ich suche zur Zeit nach Ersatz, habt ein bisschen Geduld mit mir.

Wenn euch sonst noch was auffällt: Bitte melden!

Emil


Gruß, Emil
Equipment: W7-64, ACUlti8-64, Exiftool, D800 und 'ne Menge Kleinkram.
Frage beantwortet? Dann setzte bitte einen Haken Bild an den Beitrag, der dir geholfen hat.

Benutzeravatar

Themenstarter
Emil
Administrator
Beiträge: 607
Registriert: Do 28. Mär 2013, 09:55
Wohnort: zwischen den Meeren

Re: Forum update

Beitragvon Emil » Di 10. Feb 2015, 12:31

Moin, ich habe mal zwei Styles installiert und verbastellt.

Standard ist Prosilver Special Edition. Den bekommen alle User zu sehen, die sich nicht angemeldet haben und registrierte User, die den Style nicht geändert haben. Dieser Style ähnelt weitgehend dem Standard-Style der alten Installation. Er hat eigentlich eine maximale Breite von 850 Pixel. Angemeldete User, die bei diesem Style fast die volle Breite nutzen möchten, können das hier ändern.

Daneben gibt es noch den Style Modern-Silver den registrierte User nach den Anmeldung hier einstellen können. Dieser Style nutzt die volle Breite des Browser-Fensters.

Die beide Styles sind insgesamt recht ähnlich. Imho die schönsten Neuerungen sind der Schnellzugriff auf die wichtigsten Funktionen (oben unter dem Logo) und die leichte Erreichbarkeit der erweiterten Suche (das Zahnrad neben der Schnellsuche rechts oben neben dem Logo).
Gruß, Emil
Equipment: W7-64, ACUlti8-64, Exiftool, D800 und 'ne Menge Kleinkram.
Frage beantwortet? Dann setzte bitte einen Haken Bild an den Beitrag, der dir geholfen hat.

Benutzeravatar

albe
Beiträge: 82
Registriert: Do 28. Mär 2013, 08:58

Re: Forum update

Beitragvon albe » Di 10. Feb 2015, 15:23

Das oben die Neuesten Beiträge zu sehen sind gefällt mir sehr gut.
Grüße
ACDSee 6 Pro verarbeitet RAWs von: Canon 7D,100D und Samsung EX1


Zurück zu „Probleme mit dem Forum?“



Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

Anmelden