Dieses Forum wird in Kürze abgestellt!
Die Registrierung neuer Benutzer ist nicht mehr möglich.
Alle Foren, außer "Vorschläge und Anregungen", sind schreibgeschützt und somit nur noch lesbar.

ACDSee und NAS - Erfahrungen und Probleme

Bitte vorläufig alle Mac-spezifischen Fragen hier posten. Wenn es zu viele werden kommt eine Unterteilung

Themenstarter
hamaei
Beiträge: 2
Registriert: Sa 16. Aug 2014, 18:57

ACDSee und NAS - Erfahrungen und Probleme

Beitragvon hamaei » Sa 16. Aug 2014, 19:38

Nachdem ich jahrelange Erfahrung mit ACD unter Windows habe, habe ich zunächst auch ACDSee 2 unter iOS genutzt. Das ging so lange gut bis iOS X kam. Nach dem Update lief ACDSee nicht mehr auf dem MAC.

Das Problem konnte nur behoben werden durch ein Upgrade auf ACDSee Mac Pro 3, jedoch gab es davon nur eine englische Fassung. Notgedrungen habe ich diese installiert und erhielt die Zusage, kostenlos auf die deutsche Version umzusteigen sobald diese vorliegt. In diesen Tagen habe ich mich deshalb an den Support gewendet und darauf hin eine Lizenznummer und einen Download-Link für die deutsche Version erhalten.

Seit dem habe ich das Problem, dass die Netzwerklaufwerke auf dem NAS (Synology DS 412) von ACDSee nicht erkannt werden. Interessanterweise ist aber der Zugriff auf das via USB am NAS angeschlossene Datensicherungslaufwerk möglich.

Auf Anraten des Supports habe ich testweise einen neuen User auf dem MAC eingerichtet. Melde ich mich unter dem neuen Account an, stehen alle Laufwerke wieder zur Verfügung. Aber das kann ja nicht die endgültige Lösung sein.

Vielleicht liest ein erfahrener MAC-Nutzer dies und hat eine Lösung, denn mit ACDSee habe ich ein stabiles Programm mit dem Fotos nicht nur verwaltet sondern in weiten Grenzen auch optimiert werden können (Belichtung, Gradiation, Perspektive, Ausschnitt, Dateigröße, usw.)

Anmerkung: Leider sind die Datenbanken von MAC und PCS nicht identisch.



Zurück zu „ACDSee für Mac“



Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

Anmelden